読者です 読者をやめる 読者になる 読者になる

ubuntu11.10 に emacs を入れる

他と同じように apt-get からインストールできますが、そのままだと
emacs を起動したときに以下のメッセージが。

(emacs:27078): Gtk-WARNING **: module_path にはテーマ・エンジンがありません: "pixmap",

ということで、以下を追加でインストール。

sudo apt-get -y install pixmap gtk2-engines-pixbuf

これでエラーは出なくなります。